How to install Fallsky theme

How to install Fallsky theme

You can also find this instruction in Fallsky documentation: Install Fallsky Theme.
  1. Install Fallsky Theme.
  2. Install the required plugin: “Fallsky Extension”.
  3. Install recommended plugins.

Install the Theme

To install Fallsky Theme, first you need a working WordPress site. Click the link below to find out how to install WordPress: https://wordpress.org/support/article/how-to-install-wordpress/

We assume that you already have a running WordPress site. Now let’s install Fallsky.

You need to download the theme zip file from ThemeForest first. Go to Downloads on ThemeForest, and find Fallsky. Download the files and find fallsky.zip – that’s what you need for installation.

  • If you download the whole package, please unzip it, in the “WordPress Theme” folder, find fallsky.zip.
  • Or, you can download the Installable WordPress File Only – which is fallsky.zip.
  1. On your website admin panel, go to Appearance > Themes > Add New > Upload Theme.
  2. Choose fallsky.zip you just downloaded.
  3. Install and activate it.
  4. You will see the notice “This theme requires/recommends the following plugins…”, please click on those links and follow instructions to install those plugins.
  5. Done.

Please note: If you are going to write custom code for the theme, then please also upload the fallsky-child.zip file (you will find it in the folder “WordPress Child Theme” in your download package), then install and activate the child theme. Then you can change code or write your own custom styles for the theme in the child theme files. Later when you need to update the theme, just update berry.zip (the parent theme), so your custom code changes will not be overwritten (because they are all in the child theme).


Install Required Plugin

As mentioned above, when installing & activating Fallsky theme, you will see the notice “This theme requires the following plugin: Fallsky Extension”. It is the Fallsky Theme function extensions – including these features: home widgets, post like, post sharing, gallery slider, Instagram feed, etc.

  1. After Installing Fallsky theme, activate it, then you will see a note box, it says: “This theme requires the following plugin: Fallsky Extension.” Click on “Begin installing plugin” to install it.

  2. After clicking on “Begin installing plugin” link, it will go to “Install Required Plugins” page, then click on “Install” link below “Fallsky Extension”.
  3. Then don’t forget to activate “Fallsky Extension“.

If you need to find “Fallsky Extension” zip file, please:

  • Go to “fallsky” theme folder > inc > plugins > then there is “fallsky-extension.zip“.
  • Or, you can download the whole package “FallskyWP.zip“, unzip it to get the “Fallsky” folder and open it, then go to “Plugin” to find “fallsky-extension.zip“.

As mentioned above, when installing & activating Fallsky theme, you will see the notice “This theme recommends the following plugins…“. Those plugins are not required to use the theme, but will extend the theme basic functionality. All those plugins are hosted on the official WordPress repository and are made by other authors. You don’t need to install and activate all of them, just choose those you will use on your site.

  1. After Installing Fallsky theme, activate it, then you will see a note box, it says: “This theme recommends the following plugin: …” Click on “Begin installing plugin” to install it.
  2. After clicking on “Begin installing plugin” link, it will go to “Install Required Plugins” page, tick the boxes of the plugins you will need on your site, then choose “Install” from “Bulk Actions” drop down list and click on “Apply” button. (You can install the required plugin and recommended plugins at one time.)
  3. Then don’t forget to activate those plugins.

The recommended plugins are: